overmind - Issues with starting sources – Incident details

All systems operational

Issues with starting sources

Resolved
Partial outage
Started about 1 month agoLasted 23 minutes

Affected

API

Partial outage from 5:55 PM to 6:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Some customers may be experiencing issues with managed sources becoming available for change analysis. We're adding additional capacity while we're working on a full fix.