Scheduled for April 27, 2026 at 7:30 AM – 8:34 AM
Affects
API
Under maintenance from 7:30 AM to 8:34 AM
Completed
April 27, 2026 at 8:34 AMCompleted
April 27, 2026 at 8:34 AMMaintenance has completed successfully.
In progress
April 27, 2026 at 7:30 AMIn progress
April 27, 2026 at 7:30 AMMaintenance is now in progress
Planned
April 27, 2026 at 7:30 AMPlanned
April 27, 2026 at 7:30 AMAs part of our ongoing maintenance, we're scheduling a planned upgrade of our infrastructure. During the maintenance window we expect a few minutes of disruption to the service as the upgrade proceeds.