overmind - High error rates in OpenAI responses – Incident details

All systems operational

High error rates in OpenAI responses

Resolved
Partial outage 30 %
Started about 3 hours agoLasted about 1 hour

Affected

API

Operational from 7:38 AM to 7:52 AM, Partial outage from 7:52 AM to 9:00 AM

Updates
  • Resolved
    Resolved

    A fix has been deployed to production and verified

  • Identified
    Identified

    We have identified a change in the response format of the OpanAI API which is causing parsing errors in Overmind. A fix has been written and is being tested

  • Investigating
    Investigating
    We are currently investigating this incident.